WP-Syntax pluginを導入

syntaxhighlighter pluginを導入したけど、

  • 必ず言語を指定しないといけない
  • 対応言語が少ない

という理由で取り止め。

代わりにWordPress › WP-Syntax « WordPress Pluginsを導入。どうやらこれが本命らしい。

使い方は<pre lang=’PHP’ line=’1′></pre>でコードを囲む。line属性は行番号を何番から始めるかの指定。